Submit a request

What is the hardware/software mobile requirements for RemoteCall + mobile pack?

Customer ( RemoteCall + mobile pack )

Minimum Recommended OS

Android 2.2.x Frpyo
iOS 5 (iPhone 3GS / iPad1)

Android 2.3.x Gingerbread
iOS 6 (iPhone 5 / iPad 3)

Network
3G / 4G or Wi-Fi